1. I've started a massive SPAM purge, any accounts that have spammed are being removed, also for a short period new user signups are disallowed until the SPAM cleaning is finished.

What happened?

Discussion in 'Archived Feedback, Suggestions & Announcements' started by JacktheFlipper, Sep 5, 2010.

Thread Status:
Not open for further replies.
  1. JacktheFlipper

    JacktheFlipper Member

    Joined:
    Aug 26, 2010
    Messages:
    77
    Likes Received:
    7
    Trophy Points:
    8
    I noticed that the forum was down for a good few hours this morning?

    Any reason for this?
    Loading...
  2. Old Admin

    Old Admin Administrator

    Joined:
    Jan 7, 2008
    Messages:
    2,850
    Likes Received:
    228
    Trophy Points:
    63
    Gender:
    Male
    Nope, im not actually sure what happened yet im investigating , you can always guarantee that it happens when im out lol
  3. Old Admin

    Old Admin Administrator

    Joined:
    Jan 7, 2008
    Messages:
    2,850
    Likes Received:
    228
    Trophy Points:
    63
    Gender:
    Male
    Seems the litespeed server had a major crash, the forums are not running on Apache for the time being until litespeed is fixed again so the forums may seem a little slower than they normally are for a little while
  4. Old Admin

    Old Admin Administrator

    Joined:
    Jan 7, 2008
    Messages:
    2,850
    Likes Received:
    228
    Trophy Points:
    63
    Gender:
    Male
    Please look at the dates of threads, this was over a year ago .
Thread Status:
Not open for further replies.

Share This Page