1. I've started a massive SPAM purge, any accounts that have spammed are being removed, also for a short period new user signups are disallowed until the SPAM cleaning is finished.

HTML image elements mysteriously disappearing?

Discussion in '(X)HTML / CSS' started by immediate, Apr 25, 2016.

  1. immediate

    immediate Member

    Joined:
    Jun 3, 2009
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    kavoir.com
    Please see here, scroll down to Product Gallery and there should be several large dress images but they are not displaying at all.

    When I check the HTML code and they are all there and the images are all correctly showing up if I access them directly in the browser. However, when I use Firebug to examine the <img> elements they seem to be faded out or hidden or something.

    I tried to add these CSS styles via Firebug to the <img> elements on .product_images_exhibit img:

    Code (Text):
    display: inline !important;
    visibility: visible !important;
    But nothing happens. However if you go to the HTTP version (not HTTPS), the images are all displaying properly.

    This is really weird to my understanding. What is wrong and what's actually preventing the <img> elements to be rendered?

    Maybe Javascript? But I have no idea how to find out which JavaScript line is preventing these elements to be showing. How can I find them?

    Any help would be very much appreciated!
    Loading...

Share This Page